« MS Office、アップデートの必要性 | トップページ | IE 7 パブリックベータ版公開 »

2006/01/31

Winampに重大な脆弱性

Secuniaさんによると、MP3などの音楽再生プレーヤーである Winamp 5.12極めて重大な脆弱性が見つかったそうです。

メディアプレイヤー「Winamp」、脆弱性を狙ったエクスプロイトコードが出現 - CNET Japan
Winampに極めて重大な脆弱性 - ITmedia エンタープライズ


今回見つかった脆弱性を突かれると、システムが遠隔操作される恐れがあります。

まだパッチはリリースされていないようですので、
できればWinampは使わないほうがよろしいかと・・・

アンインストールしておくのもアリですな。

【追記】
Winamp 5.13がリリースされてました。
こちらは脆弱性に対して修正されているとの事。

ダウンロードはこちらから。
WINAMP.COM



人気blogランキング  ←お役に立てたならクリックしてね。

|

« MS Office、アップデートの必要性 | トップページ | IE 7 パブリックベータ版公開 »

コメント

TBが沢山行ってしまい大変申し訳ございません。ここ最近異様にlivedoorのサーバが重い為、サーバ側でリトライしているようです。お手数ですが重複TBは削除してください。m(__)m

投稿: ぬるいSE | 2006/01/31 22:23

To ぬるいSEさん
ご丁寧にコメントありがとうございます。
TBの重複はこちらで対処させていただきますので、どうぞお気遣いなく。

投稿: AWAWA | 2006/02/01 11:40

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/144797/8434663

この記事へのトラックバック一覧です: Winampに重大な脆弱性:

» メディアプレイヤー「Winamp」、脆弱性を狙ったエクスプロイトコードが出現 [Beautiful-Sky.net]
普段使ってるメディアプレーヤーに脆弱性が・・・ とりあえず日本語化パッチがでるま... [続きを読む]

受信: 2006/01/31 18:53

» セキュリティ情報(Winamp) [Kyan's BLOG II]
Winampに危険度の高い脆弱性、最新版「5.13」へのバージョンアップを - INTERNET Watch 利用各位はアップデートをどうぞ。 “Winamp”の名前を聞くのも久しぶりという気がします。 [続きを読む]

受信: 2006/01/31 19:55

» 「Winamp」に重大な脆弱性発見!! [ぬるいSEの生態]
Secuniaさんが、音楽再生ソフトの「Winamp」に極めて重大な脆弱性が見つかったとして、アドバイザリーを公開。 脆弱性を突いたコードも出回っており、悪用されるとシステムを制御されてしまう恐れがあるとのこと。 「Winamp 5.12」で問題が確認され、他のバージョンでも影....... [続きを読む]

受信: 2006/01/31 21:53

« MS Office、アップデートの必要性 | トップページ | IE 7 パブリックベータ版公開 »